Administration Interface unavailable & Bidding halted
Incident Report for BidTheatre
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 16:02 CEST
Identified
The issue has been identified as being related to a major outage at our database hosting provider in the Netherlands. They are working on the issue.
Posted Jun 02, 2022 - 15:35 CEST
Investigating
You may have noticed, that the BidTheatre DSP administration interface is currently unavailable. We are working to restore service, and will keep you posted.

As a precautionary measure, bidding has been halted. Adserving is operational.
Posted Jun 02, 2022 - 15:29 CEST
This incident affected: Bidding and Administration interface.